Degraded Performance on US-2
Incident Report for Humio
Resolved
This incident has been resolved. Query functionality is fully restored.
Posted Apr 19, 2024 - 18:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2024 - 17:28 UTC
Investigating
We are investigating performance issues in the LogScale US-2 environment.
Posted Apr 19, 2024 - 17:14 UTC
This incident affected: US-2 (Searching).